Alfar

Пропал корабль.

Доброго времени суток. У меня очень странная проблема появилась. Просто пропал корабль. В итоге на данный момент в ангар я не могу зайти, вылетает краш, и предлагает отправить репорт, в порт олисар захожу без проблем, но в окошке вызова кораблей у меня пусто! В Арена командр вроде бы заходит но так же отсутствует корабль для выбора. У меня куплен пакет с авророй, в комплекте Эскадрилья 42 и Star Citizen. До этого играл без проблем. Если кто то сталкивался с подобной ситуацией и знает вариант решения, подскажите пожалуйста, буду очень признателен за помощь!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Попробуйте поменять тип ангара в опциях.

Изменено пользователем John Psi

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Попробуйте поменять тип ангара в опциях.

Имеются в виду опции в игре или на оф сайте?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Имеются в виду опции в игре или на оф сайте?

В игре в настройках.

 

У меня друг игру недавно взял и такая же трабла. Причем я проверил на своем компе, при заходе с моей учетки все норм, при заходе с его вылезала ошибка аккаунта и ни корабля ни ангара(В настройках ангар тупо нельзя выбрать, там нет никакого ангара). Так что у Цигов что то с базой данных аккаунтов.

Ты когда игру взял ?

Изменено пользователем Tanatos_X

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В игре в настройках.

 

У меня друг игру недавно взял и такая же трабла. Причем я проверил на своем компе, при заходе с моей учетки все норм, при заходе с его вылезала ошибка аккаунта и ни корабля ни ангара(В настройках ангар тупо нельзя выбрать, там нет никакого ангара). Так что у Цигов что то с базой данных аккаунтов.

Ты когда игру взял ?

Я игру взял в августе 2015 года, вообще все нормально было, но последний месяц не заходил в игру, а тут попробовал и ...... ангар кстати тоже не выбирается тупо, как будто его вообще нет, и при заходе в порт олисар, пытаюсь переключиться на вид от 3го лица, а перса то нет, тупо камера отдаляется а перс не появляется.....

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я игру взял в августе 2015 года, вообще все нормально было, но последний месяц не заходил в игру, а тут попробовал и ...... ангар кстати тоже не выбирается тупо, как будто его вообще нет, и при заходе в порт олисар, пытаюсь переключиться на вид от 3го лица, а перса то нет, тупо камера отдаляется а перс не появляется.....

Судя по группе вконтакте это распространенная проблема, так что жди фикса. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Несколько дней назад начался масштабный перенос данных на новую платформу, и CIG её сейчас активно тестирует. Проблемы с доступом и обновлением имущества возникали у многих.

Вообще они сейчас тестируют стабильность при пиковых нагрузках и просят тестеров максимально пристуствовать в прайм-тайм для создания пиков.

Кроме того, в последних патч-ноутах пишут, что настоятельно рекомендуется удалить всю папку USER в папке PTU. Возможно, это поможет и с папкой 2.5

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу