Redrick

Патч Star Citizen v1.1.6

В теме 59 сообщений

Список изменений в версии Star Citizen 1.1.6

iAimtt1.jpg

 
Тем, у кого нет лаунчера 2.3.4:
 
Первый вариант (рекомендуемый)

Второй вариант (перекопирование файлов)

  • Устанавливаем новый лаунчер - https://robertsspaceindustries.com/download;
  • Когда лаунчер начнет загрузку, закрываем его;
  • Копируем содержание старой инсталляции Ситизена из папки \[install Directory]\CitizenClient в новое местоположение \[install Directory]\Star Citizen\Public;
  • Перезапускаем лаунчер, когда копирование завершено;
  • Удаляем старую версию игры.

Пользователям Windows 8.1 и Windows 10 может потребоваться установить 3.5 .NET Framework at https://www.microsoft.com/en-us/download/details.aspx?id=21.
 

Список изменений в версии Star Citizen 1.1.6


Дополнения:

Игровой процесс

  • Добавлена новая логика системы организации матчей. Теперь она подбирает игроков, исходя из их результативности в прошлом.

Пользовательский интерфейс

  • Во все игровые режимы добавлено сообщение ‘нажмите X, когда будете готовы’.

Баланс/Улучшения:

Игровой процесс

  • Увеличена стойкость ИИ вандуулов, находящихся под огнем, что позволит им дольше оставаться в бою;
  • Увеличено количество очков, которое необходимо набрать для победы в Королевской Битве с 15.000 до 45.000;
  • Снижено количество очков, которое необходимо набрать для победы в Битве Эскадрилий со 100.000 до 75.000;
  • Для начала игры в режиме Битва Эскадрилий теперь требуется минимум 4 игрока;
  • Для начала игры в режиме Захват Ядра теперь требуется минимум 4 игрока.

Корабли

  • Поскольку матчи заканчивались слишком рано, было снижено количество очков, дающихся за уничтожение кораблей.

Исправления:

Игровой процесс

  • В тех местах режима обучения, где истощение запаса ракет мешало дальнейшему продвижению, они теперь восполняются;
  • Исправлено множество ошибок, приводящих к падению сервера;
  • Исправлена ошибка, из-за которой менеджер инстансов (GIM) зависал и требовал ручного перезапуска.

Корабли

  • Constellation Aquila теперь появляется с новой моделью Мерлина в ангаре;
  • Исправлена ошибка, из-за которой сопла двигателей Мерлина появлялись внутри корпусов самих двигателей.

 

Перевод  H_Rush

Оригинальный материал

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всем привет!  У меня с новым ляунчером та же беда, что и в момент изпользования тестового ПТУ-ущного ляунчера раньше.  Фото этого процесса я вчера скидывал. У кого нибудю есть какие нибудь мысли по этому поводу. Или мне придется самому прорываться к разработчикам со своей проблемой?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

От админа запускал, 3.5 .NET Framework ставил?

 

Попробуй текстом переписать файл, на нехватку которого жалуется, я погуглю, встречается ли эта проблема у народа.

 

Свежий инсталлер скачивал https://robertsspaceindustries.com/download ?

 

На всякий случай удали Audio из папки \Program Files\Cloud Imperium Games\Patcher\

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я проделал тот же алгоритм, что и с тестовым ПТУ

 

Ляунчер все же успевает создать некоторые файлы, вот они:

 

 

 

pctdqHF.jpg?1

 

 

 

 

откраваю архив запускаю выделенный файл:

 

 

 

Xm3Odb8.jpg?1

 

 

 

Второй ляунчер благополучно запускается, но в ответ на ввод учетных данных, система пишет красным , что с ляунчером какая то беда, однако закрыв это окошко, я вижу, что загрузка идет, и идет неплохо - 10Гб/с.

Как она запустится или нет - вопрос.

И еще интересен вот этот запускной файлик :

 

 

 

UCM2006.jpg?1

 

 

 

 

Вопрос  знвтокам: что бы это значило?

И... у меня, что какая то особая версия запуска)))

Изменено пользователем Redrick
добавил спойлеры

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1. Удали старый клиент.

2. Скачай новый инсталлятор

3. Запусти новый инсталлялтор.

 

ps не надо делать то же, что с тестовым

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вобщем, не работает ни хрена...

 

И яже еще вчера писал,  и отправлял фото, что скачанный ляунчер  встает колом. Но если в случае с ПТУ игра запускалась то сейчас нет...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вобщем, не работает ни хрена...

 

И яже еще вчера писал,  и отправлял фото, что скачанный ляунчер  встает колом. Но если в случае с ПТУ игра запускалась то сейчас нет...

 

пиши текстом сообщения об ошибке, я не могу заглянуть в твой монитор

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

От админа запускал, 3.5 .NET Framework ставил?

 У меня нет вкладки "запуск от админа"

NET Framework  у меня 4.0

 

на этом месте встает запуск нового ляунчера:

 

 

E6MOL1m.png?1

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

NET Framework  у меня 4.0

И всетаки поставь версию 3.5, тк судя по ошибке ему твоя версия 4.0 не нравится.(Он не может распаковать скачанный фаил)

Изменено пользователем Tanatos_X

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

И всетаки поставь версию 3.5, тк судя по ошибке ему твоя версия 4.0 не нравится.(Он не может распаковать скачанный ф

На сайте фрэймворк пишут :

 

  1. Важно: убедитесь, что для используемой операционной системы Windows установлен последний пакет обновления и критические обновления. Просмотреть последние обновления безопасности можно в Центре обновления Windows.

Это действительно важно или можно игнорировать? А то у меня  отключено обновление с самого начала.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пока проигнорируй, но вообще было бы неплохо скачать обновления.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пока проигнорируй, но вообще было бы неплохо скачать обновления.

 

Не устанавливается фрэймворк 3.5. Скачать скачал, запускаешь - запускается, но в результате его нет

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сейчас попробовал на Win10 запустить - не запускается патчер. Выдаёт ошибку в питоновской библиотеке :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Так что насчет Фрэймворк 3.5? Разве он нужен, если у меня стоит 4? Я щас запустил центр обновлений Винды и скачал и установил 12 важных обновлений, рекомендованных центром. Были добавлены и обновления для Фрэймворк 4... но толку никакого. Ляунчер, так же встает колом..

 

ВОТ ТАК: 

 

EGvmPyC.png?1

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Оказывается  друзья что....

 

Net Framework 3.5 установлен в  7 Винде ПО УМОЛЧАНИЮ !!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

пиши текстом сообщения об ошибке, я не могу заглянуть в твой монитор

^^ зря проигнорировал - ошибка "System. IO. compression. version 4.0.0.0" гуглится

разбирайся с framework

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

это у меня в системе

 

 

 

 

7ExC52D.png?1

 

 

 

Используй спойлеры

Р.

Изменено пользователем Redrick
.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу