Eglon

Вечный лоадинг

32 сообщения в этой теме

Уважаемые сограждане прошу помощи На неделе влился в сообщество- купил пакет ,скачал игру, немного полетал. решил настроить Hotac HC -не особо вышло-перезагрузил комп, зашёл в лаунчер нажал на запуск и всё лоудинг лоудинг лоудинг Сносил и переставлял игру, проверил антивирус и брандмауер. обновил дрова. удалил папку user, вроде все галочки и в лаунчере правильны, но никак зараза до экрана с выбором ангара или полётов не могу добраться Система мощная(GeForce780 i7-3930k  3.20GHz) ПОМОГИТЕ

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробуй запустить напрямую экзешник игры (не лаунчера) из под администратора.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

попробовал-не помогло :(

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Путь starcitizen / citizenclient / user / game.cfg - файл game.cfg убери куда нибудь не поможет вернешь (июньский совет)

сейчас ещё погуглю

 

Винда какая?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мне помогало на сайте в ангаре пересохранение конфига кораблей. Выкинуть все из ангара, кроме одного корабля и перезапустить лаунчер.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А надпись висит или мигает? Дело в том, что объем игры достаточно большой, и первый запуск (после какого-то из последних патчей), может длится минут 10-15. Особенно если диск большой, а свободного места там осталось мало. Иногда даже просто может быть черный экран. Надо просто набраться терпения и подождать (поужинать, покурить...) главное, чтобы компьютер "шевелился", шуршал - чтобы было понятно, что работа идёт. Можно еще кнопочки на мышке понажимать :)

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

папку убрал не помогло когда хотел вернуть то там была уже другая Сегодня с 5-ти утра до 12 со злости оставил на лоуденге включил а там всё по прежнему было Буквы и фонарики мигают линии двигаются довольно шустро в ангаре фрила убрал-ничего не поменялось да кстати заметил что обещаных 5000 деньжат под моей фоткой нет  В саппорт писать не охота так как с английским не особо и чего делать  :huh:

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Антивирус у тебя стоит? Может быть он не дает загрузиться? Попробуй Alt+Tab, или Ctrl+Alt+del во время загрузки выйти и посмотреть, что он пишет. Может быть он просит разрешения "это надежное приложение или нет?" Покопайся в настройках брандмауэра. 

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

папку убрал не помогло когда хотел вернуть то там была уже другая

это про game.cfg ?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ангар на сайте пробовал переконфигурить как Fok советовал?

 

Ловил я как-то такой же глюк, а вот как вылечилось не помню.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

это про game.cfg ?

да про неё родимую а антивир вообще отключил Если можно подробней про ангар- для чайников по полочкам распиши

винда 7-ка max

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Логинишься на сайт, жмёшь My Hangar, потом Configuration. Там к примеру, перетаскиваешь корабль в левый столбик чтобы убрать его из ангара или в правый чтобы выставить в ангар. Жмёшь Save, выходишь и пробуешь запустить клиент. Попробуй и с кораблём в ангаре и без.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а это... про папку user? уменя така хрень была.... кода я астероидный ангар ставил в первый раз... 
я удалял папку юзер, переставил обычный ангар - он долго, но прогрузился... затем вышел и переставил астероидный - он снова долго, но прогрузился... теперь всё путём...search.gif

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

игры с ангаром не помогли а папку уже пытался удалять и галку поставил чтоб всегда удалялась-засада-и ладно бы сразу не получилось зайти а то пустило на немного и кирдык :wacko:  

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Галка - это удалять папку после загрузки и установки апдейтов. А ты сам клиент с диска на диск не перетаскивал? Он у тебя в какой папке находится?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

E Но тут всё у меня на Cтолько винда и установщики


так и в начале затык точно не из за этого был

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну то есть в тот момент когда всё работало у тебя клиент игры в той же папке был?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу